folly OSS fixes: add ThreadName.h and compression
[folly.git] / folly / Makefile.am
index 5162f8f2aada517fb0ec90fa536027c27a1374a9..5f5f13e452fc8b096a131c359e8cc2861d568f95 100644 (file)
@@ -101,6 +101,7 @@ nobase_follyinclude_HEADERS = \
        IPAddressException.h \
        IndexedMemPool.h \
        IntrusiveList.h \
+       io/Compression.h \
        io/Cursor.h \
        io/IOBuf.h \
        io/IOBufQueue.h \
@@ -222,6 +223,7 @@ libfolly_la_SOURCES = \
        IPAddressV4.cpp \
        IPAddressV6.cpp \
        LifoSem.cpp \
+       io/Compression.cpp \
        io/IOBuf.cpp \
        io/IOBufQueue.cpp \
        io/RecordIO.cpp \