move CallOnce to synchronization/
[folly.git] / folly / Makefile.am
index 2223da740a43275a0970953bb14c9a935417c813..344dc3aedb0a94c336cc0ed9487b1ade837c71fa 100644 (file)
@@ -44,7 +44,6 @@ nobase_follyinclude_HEADERS = \
        Benchmark.h \
        Bits.h \
        CachelinePadded.h \
-       CallOnce.h \
        Chrono.h \
        ClockGettimeWrappers.h \
        ConcurrentSkipList.h \
@@ -419,6 +418,7 @@ nobase_follyinclude_HEADERS = \
        stats/MultiLevelTimeSeries.h \
        stats/TimeseriesHistogram-defs.h \
        stats/TimeseriesHistogram.h \
+       synchronization/CallOnce.h \
        stop_watch.h \
        String.h \
        String-inl.h \