Moving DestructorCheck from proxygen library to folly.
[folly.git] / folly / Makefile.am
index f03ceda976e310da0125c6fd86392e66caa9cb6f..00796bb46390c88016efe9b2d38c65d16576f105 100644 (file)
@@ -58,6 +58,7 @@ nobase_follyinclude_HEADERS = \
        CppAttributes.h \
        CpuId.h \
        CPortability.h \
+       concurrency/CoreCachedSharedPtr.h \
        detail/AtomicHashUtils.h \
        detail/AtomicUnorderedMapUtils.h \
        detail/AtomicUtils.h \
@@ -240,6 +241,7 @@ nobase_follyinclude_HEADERS = \
        io/async/DecoratedAsyncTransportWrapper.h \
        io/async/DelayedDestructionBase.h \
        io/async/DelayedDestruction.h \
+       io/async/DestructorCheck.h \
        io/async/EventBase.h \
        io/async/EventBaseLocal.h \
        io/async/EventBaseManager.h \