Moving DestructorCheck from proxygen library to folly.
[folly.git] / CMake / folly-deps.cmake
1 find_package(Boost 1.55.0 MODULE\r
2   COMPONENTS\r
3     context\r
4     chrono\r
5     date_time\r
6     filesystem\r
7     program_options\r
8     regex\r
9     system\r
10     thread\r
11   REQUIRED\r
12 )\r
13 find_package(DoubleConversion MODULE REQUIRED)\r
14 find_package(GFlags MODULE REQUIRED)\r
15 find_package(GLog MODULE REQUIRED)\r
16 find_package(LibEvent MODULE REQUIRED)\r
17 find_package(OpenSSL MODULE REQUIRED)\r
18 find_package(PThread MODULE)\r