fixed adding file problem
[c11concurrency-benchmarks.git] / gdax-orderbook-hpp / demo / dependencies / websocketpp-0.7.0 / test / http / CMakeLists.txt
diff --git a/gdax-orderbook-hpp/demo/dependencies/websocketpp-0.7.0/test/http/CMakeLists.txt b/gdax-orderbook-hpp/demo/dependencies/websocketpp-0.7.0/test/http/CMakeLists.txt
new file mode 100644 (file)
index 0000000..e005477
--- /dev/null
@@ -0,0 +1,11 @@
+
+file (GLOB SOURCE_FILES parser.cpp)
+
+init_target (test_http)
+
+build_test (${TARGET_NAME} ${SOURCE_FILES})
+
+link_boost ()
+final_target ()
+
+set_target_properties(${TARGET_NAME} PROPERTIES FOLDER "test")